×

[PR]この広告は3ヶ月以上更新がないため表示されています。
ホームページを更新後24時間以内に表示されなくなります。


回避手順等を行ったことによって生じたトラブル等は一切責任を負いません。あらかじめご了承ください。
[ぺん鉄クリップアート] OpenOffice(Ver2.x)上で、ぺん鉄のクリップアートを登録・使用する方法

2009/02/08 12:00 更新

文書番号:080006

 

対象

・「ぺんぎん鉄道HP」で配布しているクリップアート

※以下、「ぺん鉄クリップアート」と表記します。

概要

ぺんぎん鉄道HPで配布されている「ぺん鉄クリップアート」はOpenOfficeの「ギャラリ」へ登録できる「拡張機能」方式へ変更しました。ここでは、「ぺん鉄クリップアート」をOpenOffice(Ver2.x)の「ギャラリ」へ登録する手順と、OpenOfficeの作図機能「Draw」で使用する方法を掲載します。

 

※OpenOffice(Ver3.0)以降で登録・使用する方法は下記をご覧ください

 

→ OpenOffice(Ver3.0)上で、ぺん鉄のクリップアートを登録・使用する方法

 

@追加(登録)方法 

 

1.「ぺん鉄クリップアート」をダウンロードします。ダウンロードしたものはOpenOfficeの「拡張機能」ファイル(〜*.oxt)となっています。ここでは、「ぺん鉄ClipArt(バス停、長崎県内編)」を例に行います。

 

 

2.OpenOfficeのどれかのソフトを起動します。ここでは、作図機能「Draw」を起動します。

 起動したら。メニュー「ツール」-「拡張機能マネージャー」を実行します。

 

 

3.拡張機能マネージャーが表示されます。図中の黄色の丸部分をクリックします。

 

 

4.ファイルを選択するダイアログが開きますので、図中@でファイルの種類を「拡張機能」へ変更し、目的のファイルを探してからAでファイルを選択後、Bをクリックします。

 

 

5.選択したファイルが「拡張機能ファイル」と認識された場合は、下図のような進捗状況を表示するダイアログが表示されます。これは、設定が終わると自然消滅します。

 

 

6.青丸部分をクリックして「拡張機能マネージャ」を閉じます。

閉じたらOpenOfficeを再起動させてください。

 

7.再起動させたら、メニュー「ツール」-「ギャラリ」を実行します。

 

 

 

8.ギャラリのウィンドウが表示されずに、下図のようにたたみこまれた状態になっていることがあります。青丸部分の上あたりのマウスカーソルが「上下サイズ変更」のカーソル「」になった時点で、下へドラッグしてみます。

 

 

9.ギャラリのウィンドウが出てきました。赤枠黄色部分に目的のクリップアートが登録されていることを確認してください。

 

 

A使用方法(ドラッグ&ドロップが通用する場合)

 

目的のクリップアートを選択して文書内へドラッグ&ドロップします。下図は「Draw」上で行っていますが、表計算の「Calc」やワープロの「Writer」でも同じ方法で挿入できます。

 

B使用方法(ドラッグ&ドロップが通用しない場合

 

目的のクリップアートを選択して「右クリック」し、出てきたメニューにある「挿入」-「コピー」を実行します。下図は「Draw」上で行っていますが、表計算の「Calc」やワープロの「Writer」でも同じ方法で挿入できます。

 

※以下はLinux系「Puppy Linux」上のOpenOfficeでの画面です。(参考:Puppy Linux 日本語版サイト

 

 

 

 

※縦横比を保ったままサイズ変更をするときには、「Shiftキー」を押しながら、図形のコーナー部分をドラッグします。

 

B削除(登録解除)の方法

 

1.OpenOffice内のメニュー「ツール」-「拡張機能マネージャー」を実行します。

 

 

 

2.「マイ拡張機能」部分の「+」記号をクリックします。さらに詳細な項目(登録されている拡張機能)が表示されます。

 

 

3.登録を解除したい項目を選択します。

 

 

4.「削除」をクリックします。

 

 

※削除中は以下のような表示があります。完了すると自然消滅します。

 

 

5.「閉じる」をクリックし、OpenOfficeを再起動します