×

[PR]この広告は3ヶ月以上更新がないため表示されています。
ホームページを更新後24時間以内に表示されなくなります。


回避手順等を行ったことによって生じたトラブル等は一切責任を負いません。あらかじめご了承ください。
[ぺん鉄クリップアート] OpenOffice(Ver3.0)上で、ぺん鉄のクリップアートを登録・使用する方法

2009/02/08 12:00 更新

文書番号:090002

 

対象

・「ぺんぎん鉄道HP」で配布しているクリップアート

※以下、「ぺん鉄クリップアート」と表記します。

概要

ぺんぎん鉄道HPで配布されている「ぺん鉄クリップアート」はOpenOfficeの「ギャラリ」へ登録できる「拡張機能」方式へ変更しました。ここでは、「ぺん鉄クリップアート」をOpenOffice(Ver3.0)の「ギャラリ」へ登録する手順と、OpenOfficeの作図機能「Draw」で使用する方法を掲載します。

 

※OpenOffice(2.x)までの登録・使用方法は以下をご覧ください。

 

→ OpenOffice(Ver2.x)上で、ぺん鉄のクリップアートを登録・使用する方法

 

 

@追加(登録)方法 

 

1.「ぺん鉄クリップアート」をダウンロードします。ダウンロードしたものはOpenOfficeの「拡張機能」ファイル(〜*.oxt)となっています。ここでは、「ぺん鉄ClipArt(その他の文具)」(ファイル名:PentetsuClipArt(Stationery01).oxt)を例に行います。

 

 

2.OpenOfficeのどれかのソフトを起動します。ここでは、作図機能「Draw」を起動します。

 起動したら。メニュー「ツール」-「拡張機能マネージャー」を実行します。

 

 

3.拡張機能マネージャーが表示されます。図中の「追加」ボタンをクリックします。

 

 

4.ファイルを選択するダイアログが開きますので、ファイルの種類を「拡張機能」へ変更し、目的のファイルを探してからファイルを選択後、「開く」をクリックします。

 

 

5.以下のような表示が出ることがあります。これは各ユーザーによってケースバイケースなので、各自ご判断のうえクリックください。(一般のユーザーは「すべてのユーザー」でOKだと思います)

 

 

6.選択したファイルが「拡張機能ファイル」と認識された場合は、下図のような進捗状況を表示するプログレスバーが表示されます。これは、設定が終わると自然消滅します。

 

 

 

7.リストに目的のものが表示されたのを確認して、「閉じる」ボタンをクリックし「拡張機能マネージャ」を閉じます。

閉じたらOpenOfficeを再起動させてください。

 

8.OpenOfficeを再起動させたら、メニュー「ツール」-「ギャラリ」を実行します。

 

 

 

9.ギャラリのウィンドウが表示されずに、下図のようにたたみこまれた状態になっていることがあります。青丸部分の上あたりの「・・・・・」部分を一度クリックするか、マウスカーソルが「上下サイズ変更」のカーソル「」になった時点で、下へドラッグしてみます。

 

 

10.ギャラリのウィンドウが出てきます。赤枠黄色部分に目的のクリップアートが登録されていることを確認してください。

 

 

A使用方法(ドラッグ&ドロップが通用する場合)

 

目的のクリップアートを選択して文書内へドラッグ&ドロップします。下図は「Draw」上で行っていますが、表計算の「Calc」やワープロの「Writer」でも同じ方法で挿入できます。

 

ドラッグ&ドロップが通用しない場合

 

目的のクリップアートを選択して「右クリック」し、出てきたメニューにある「挿入」-「コピー」を実行します。表計算の「Calc」やワープロの「Writer」でも同じ方法で挿入できます。

 

 

 

※縦横比を保ったままサイズ変更をするときには、「Shiftキー」を押しながら、図形のコーナー部分をドラッグします。

 

B削除(登録解除)の方法

 

1.OpenOffice内のメニュー「ツール」-「拡張機能マネージャー」を実行します。

 

 

 

2.削除したい(登録解除したい)項目をクリックします。クリックしたらその項目内の「削除」ボタンをクリックしてください。

 

 

3.以下のような表示が出ることがありますが、「OK」をクリックして削除を続行します。

 

 

4.「閉じる」をクリックし、OpenOfficeを再起動します